Windows 10 v1809 – Start Menu Resets itsel on every restart

Home Forums Windows Computers (General) Windows 10 v1809 – Start Menu Resets itsel on every restart

Viewing 0 reply threads
  • Author
    Posts
    • #1006
      Cory Daehn
      Keymaster

      This post is related to: https://answers.microsoft.com/en-us/windows/forum/windows_10-start-win_menu/start-menu-resets-itself-every-restart/78ee06c0-ca53-405b-96a8-a944065afc0f?messageId=4031be74-2d65-436b-bcb2-18bcdf6799f8

      Start Menu Reset after Restart

      When I first upgraded from 1803 to 1809 I immediately had an issue with my gigabit ethernet controller not working, so I went into device manager and removed the adapter then scanned for hardware changes to reinstall it. That fixed that issue. But immediately after that a couple more things happened. TeamViewer 14 popped up insisting my username and password weren’t recognized. I tried to log back in and discovered that A) my machine ID had changed to a new one, and B) My system had to be authorized via email as a trusted system. I did that and re-added the machine to my computers in TV_14. Also, Night Light stopped working. For some reason it disabled itself as soon as it could connect to the internet. I attempted to turn it back on in scheduled mode but it was saying sunset and sunrise were both at 00:00-00:00. I rebooted in an attempt to fix the problem but not only did that not fix the problem, I also discovered my start menu was gone, replaced with a OOBE version and all my programs were listed as new. I recreated my start menu as best as I could from memory and rebooted only to find the problem returned.

      //** Question: Out of curiosity, is anyone else having this issue also using a SSD, what flavor of windows are you using (x64/x86, Windows 10/10 Pro/10 Enterprise}, and is it a desktop, laptop, etc.?} **//

      I finally used the Get Help app, selected chat help, and I had a MS tech working on my machine, trying several things. He said that he was going to reset the registry settings for the start menu then proceeded to run this batch file from a google drive to that reset all my windows 10 services to their defaults (10services_default.bat I still have a copy if anyone is interested in checking it out.) Unfortunately that script promptly caused my system to repeatedly ad nauseum BSOD with a random message of: IRQL NOT LESS OR EQUAL (which he claimed meant my processor was broken), SYSTEM SERVICE EXCEPTION in dxgmms2.sys, SYSTEM THREAD EXCEPTION NOT HANDLED, and BAD POOL HEADER. Interestingly enough, going into safe mode with networking stopped the BSODs from happening. Unfortunately the repeated BSOD crashes immediately after logging on (ironically happening right after I click start or action center) disconnected me from my support session.

      I then used get help to request a call back and was connected to another technician, she proceeded to start troubleshooting my BSOD issue, saying it was a new issue and thus a new case number. We worked for a while on that. I suggested that since one of the files mentioned in the stop errors was a DirectX service maybe we should uninstall the non microsoft, non windows 10 video driver I had installed. We did that and removed the display adapter in safe mode. After a scan for hardware changes, it installed the OOB microsoft video driver but it blue screened anyway. She then decided an in-place upgrade needed to be run and proceeded to download the absolute latest ISO file she could get ahold of in safe mode with networking, insisting that my USB installer I had just made three days could be out of date and thus no good. Unfortunately we couldn’t do the upgrade in safe mode so we rebooted into normal mode using a different profile. She started the setup process then told me she was going to end the call and if I was still having a problem after the re-install to call back. 5 minutes after she disconnected, I had another blue screen.

      At this point the system wouldn’t even get beyond logging in, so I booted from my USB stick and miraculously rolled the system back to 1803. My start menu came back exactly like it was, Network adapter just fine, Night Light was working fine, as was Cortana and wonder of wonders, no more blue screens. Also, my previous TeamViewer system ID was back and signed in immediately.

      I found some instructions online as to how to backup the start menu configuration and related registry keys. I did so before doing anything else and put them in a folder on my desktop. I then set a system restore point and did a test run of the service reset batch file the technician had downloaded to my computer. BINGO the blue screens came back, so I rebooted into safe mode and restored my system to the previous state, which big surprise, stopped the blue screens again.

      I then performed another upgrade from 1803 to 1809. Again the network adapter issue cropped back up. I used my previous fix which worked again, but again my TV username & password were declared incorrect. The machine ID must have been the same as the last 1809 install because I was able to add the machine to my computers without having to re-confirm it was a trusted system. I rebooted the machine and my start menu error returned. I was able to use my backup to restore my start menu and “modern” settings configuration…. which fixed Night Light and tiles (although it didn’t restore my custom icons I have set for a few programs I use.)

      Note: Logging off and logging back in or using Ctrl+shift+right-click on the task bar to exit explorer then restarting explorer with the task manager caused the same effect as rebooting the computer. I highly doubt this problem could not be related to a corrupt profile unless the other profile and a brand new profile were both also corrupted immediately.

      I tried the SFC, DISM, and re-registering the start menu suggestions in this thread, but to no avail. I also attempted changing the computer and user policies related to the start menu which fixed nothing.

      I am currently waiting on a response from Microsoft as to what needs to be tried next. I can’t stress enough to them that doing a clean install is NOT an option because I have several apps installed that, due to an external drive’s heads crashing, I no longer have the installs for and some are not even available anymore. None of them are services or using any special drivers, so I doubt they’re the problem as I have them installed on my desktop machine and it’s always running the latest insider preview with none of these issues. I’m going to do a Windows 7 backup system image to an external drive then attempt an in-place upgrade

      I did learn two very valuable lessons from this whole mess so far, A) ALWAYS set a system restore point before you let a microsoft technician take control of your machine. and B) He who laughs last probably made a backup. I plan on looking into carbonite, but I’m currently using Google Backup & Sync.

      I’ll post more when I know more. I’m re-posting this to a non-microsoft forum in case they delete it.

Viewing 0 reply threads
  • You must be logged in to reply to this topic.

About the Author

Your gracious and benelovent host.

Skip to toolbar